Firefly DOWN

Major incident Firefly (Learning Experience Platform)
2020-05-14 09:25 BST · 23 hours, 10 minutes

Updates

Resolved

The problem appears to have been resolved

November 4, 2021 · 15:24 BST
Monitoring

Problem appears to be resolved but monitoring to ensure stability.

November 4, 2021 · 15:24 BST
Investigating

We are monitoring the situation. The problem is at Firefly’s end.

November 4, 2021 · 15:24 BST

← Back