Firefly

Major incident Firefly (Learning Experience Platform)
2023-04-27 14:56 BST · 4 days, 20 hours, 34 minutes

Updates

Resolved

Firefly is now working as expected.

May 2, 2023 · 11:31 BST
Update

We are still experiencing issues with Firefly so I thought I would update you all.

The issue is currently affecting our access to Firefly on-site and users will find it slow and unresponsive. Although it is affecting us on-site it does work in some locations off-site.

The issue is quite complex, it is not an issue on our network, it is not actually even an issue with Firefly, it is an issue with a technology that the Firefly web pages use from a third party.

The third-party service is causing issues globally but affects random sites so some locations will experience an issue whereas other locations will be fine.

Although it is not actually a Firefly issue, they are working on a workaround and also a system to try and prevent a similar occurrence affecting their site in the future.

I feel confident Firefly are doing all they can to find a solution and working as quickly as possible.

I will monitor the situation and would certainly hope it is sorted before we return after the bank holiday weekend.

PLEASE! bear in mind that some children might experience issues accessing Firefly over the weekend which might affect any work you might have set them using Firefly.

If anyone has any concerns or questions regarding any of this, do please get in touch.

April 28, 2023 · 12:53 BST
Issue

Firefly appears to be performing poorly. Slow/intermittent connection issues.

April 27, 2023 · 14:56 BST

← Back