Firefly

Major incident Firefly (Learning Experience Platform)
2020-03-24 09:00 BST · 10 hours, 47 minutes

Updates

Resolved

The service is up and operational.

MESSAGE FROM FIREFLY
As we look to welcome teachers, students and parents back online tomorrow, we are confident that the issues faced today are resolved. Our global team will continue to work throughout the night to prepare for Wednesday and thereafter.

November 4, 2021 · 15:24 BST
Issue

Firefly have had intermittent issues throughout the day caused by high demand

November 4, 2021 · 15:24 BST

← Back